? Digital Digitale Modellbahn planen

Dieses Thema im Forum 'Anfänger, Umsteiger und Fragen' wurde von Phototipps.com gestartet, 5. November 2016.

  1. Danke Wolfram - ich hab hier eh noch jede Menge an Lautsprecherkabel rumliegen, die sollten 2,5 qmm haben. Ich denke, dass ich damit auf der sicheren Seite bin. Nachträglich bin ich froh, dass ich die bislang noch nicht anderweitig verbraucht oder gar verschenkt habe. Und die Verbindungen zu den Gleisen werde ich dann wohl mit WAGO 222-415 Verbindungsklemmen herstellen.

    LG - Herby
  2. Sehr gute Idee mit den Wago Klemmen - die sind Klasse! Der Kabelquerschnitt ist mehr als ausreichend - da kann eigentlich nichts schief gehen! Ich wünsche Dir viel Spaß und Erfolg beim Basteln
  3. Hi Zusammen,

    nur ein kurzes Update: Ich habe mittlerweile von Digikeijs die DR5000 Zentrale bestellt samt einen DR4018 Schaltdecoder für die Weichen und einem DR4088CS Rückmeldemodul, um belegte Gleisabschnitte zu erkennen. Und noch 3 Kühn N045p Lok-Decoder für meine 3 Lokomotiven mit NEM651 Steckplatz. Letztere sind sogar schon geliefert worden, den Rest erwarte ich diese Woche. Ein Gleisoval mit Ausweichgleis samt zusätzlichen Abstellgleis ist auch schon aufgebaut, sodass ich demnächst mit den ersten zaghaften Versuchen beginnen kann.

    Danke für Eure bisherige Unterstützung!

    LG - Herby
    RS1 und lok527596 gefällt dies.
  4. @Herby

    Hallo, da ich selbst gerade dabei bin nach 45 Jahren das Hobby Modellbahn in Spur N wiederzubeleben und dazu das Sammelwerk Miniaturbahn von DeAgostini abonniert habe, verfolge ich mit großem Interesse die Diskussionen bzgl. Digitalisierung hier und in anderen Foren. Genau wie Du habe ich unzählige Stunden damit verbracht im Netz nach Informationen zu suchen die für einen Laien verständlich sind.

    Diese Diskussion hier ist für mich die bisher verständlichste Herangehensweise in punkto Digitalisierung.

    Jetzt meine Frage: konntest Du in der Zwischenzeit schon Erfahrungen mit der DR5000 und dem Decoder bzw. Rückmeldemodul sammeln?

    Bin schon sehr gespannt auf Deine Erfahrungen damit.

    LG
    Franz-Georg
  5. Hi Franz-Georg,

    es ist schwierig, die richtigen Worte zu finden.

    Also: selbstverständlich hab ich die Teile bereits in Betrieb genommen und selbstverständlich funktioniert auch alles höchst zufrieden stellend. Ich bleib aber dabei: Das eigentliche Problem ist, die Information zu bekommen, um alles so einzurichten, damit es letztendlich funktioniert.

    Beispiele?

    Zum Einrichten der Zentrale liefert Digikeijs eine eigene Software. Diese Software hat bei mir nur sporadisch das getan, was es sollte. Manche Funktionen waren einfach nicht zum Laufen zu bringen. Der Grund (und das steht genau nirgendwo): Die Entwickler von Digikeijs gehen schlicht davon aus, dass auf dem Windows-Rechner auch Java installiert ist. Ist das nicht der Fall, dann wird zwar der Java-Code aufgerufen (und dieser Aufruf wird dann sicher mit einer Fehlermeldung quittiert), aber die Software ist schlicht zu blöde, dem Benutzer zu sagen, dass er gefälligst Java installieren soll. Das war der Grund, weswegen ich beispielsweise keine Verbindung via LAN herstellen konnte. Nachdem ich Java installiert hatte, ging es plötzlich.

    Ein anderes Beispiel ist die Art, wie man die Software mit der Zentrale verbindet. Ich versuche mich, in RocRail einzuarbeiten, um die spätere Anlage damit zu steuern. Bei Rocrail ist es ebenfalls so, dass es keine ausdruckbare Dokumentation gibt. Bis man in der Wiki zu Rocrail die Information findet, was man wo und wie eintragen muss, vergeht anderswo gleich ein ganzes Jahr. Dass man statt der Hardware (= Digikeijs DR5000) ein Protokoll (= XpressNet oder LocoNet) auswählen muss, darauf muss man auch mal kommen.

    Oder: die Software von Digikeijs arbeitet mit einem Protokoll namens Dr.Command (das scheint mir ein eigenes Format von Digikeijs zu sein), und dort bekommt der erste Anschluss vom ersten Rückmelder die Adresse 1, der zweite Anschluss hat dann die Adresse 2 usw bis 16 für den 16. Anschluss. Der erste Anschluss vom zweiten Rückmelder hat dann die Adresse 17, dessen zweiter anschluss die Adresse 18 usw. Bei XpressNet bkommt aber der erste Anschluss des ersten Rückmelders die Adresse 512. Und das muss man halt wissen.

    Hat man aber all diese Information mal beisammen, dann ist es total einfach. Ich konnte also eine fahrende Lok am Gleisbild in RocRail problemlos verfolgen, je nachdem, in welchem Block sie sich befand.

    Aktuell bin ich dabei, eine Testanlage aufzubauen, mit der ich dann einen automatischen Fahrbetrieb erstellen kann. Es wird im Grunde genommen ein 2-fach gefaltete Strecke werden, die jeweils in einen 2-gleisigen Kopfbahnhof endet. Dazwischen gibt es ein Ausweichgleis. Und damit möchte ich dann bis zu 4 Lokomotiven automatisch vom Computer hin und her fahren lassen.

    Etwas mehr Zeit wäre fein ... :)

    LG - Herby
  6. @Herby,

    recht herzlichen Dank für die ausführliche Info. Ich bin auch gerade dabei mich in RocRail einzulesen und einzuarbeiten, da ich ja bei meiner Anlage später auch die DR5000 verwenden möchte. Bin deshalb schon auf den weiteren Verlauf Deiner Bemühungen gespannt.

    LG
    Franz-Georg
  7. Hi Franz-Georg,

    was mich auch nicht unerheblich Zeit gekostet hat: Ich hab mir ja im Dezember 2 Triebwagen von Arnold (HN2188 und HN2280) zugelegt und im Jänner hab ich mir dafür entsprechende Decoder von Kühn - den N045p - gekauft und mal einen in einer der beiden Triebwagen eingebaut. Mit der Adresse 3 (Werkseinstellung) hat die Lok einwandfrei funktioniert. Dann wollte ich den zweiten Triebwagen digitalisieren wollen, also hab ich dem ersten eine neue Adresse vergeben - nämlich (um es lustig anzugehen) die Adresse 101. Kein Problem, der Triebwagen hört jetzt auf die Adresse 101.

    Soweit, so gut. Ich stecke den nächsten Decoder in den zweiten Triebwagen - und die Lok geht nicht. Zur Anmerkung: die beiden Triebwagen sind an sich baugleich, nur das Gehäuse ist unterschiedlich. Also den Decoder umdrehen und neu einstecken und der Triebwagen läuft. Adresse 3, klar. Ich programmiere die Adresse 102, das funktioniert auch (es erfolgt keine Fehlermeldung) und beim Auslesen meldet der Triebwagen als Adresse 102. Allerdings hört der Triebwagen nicht darauf. Versuche zeigen: Es gehen nur Adressen von 1 bis 99. Ab 100 geht nicht. Und damit nicht genug: ich habe noch eine dritte Lok mit Schnittstelle, stecke dort den selben Decoder rein - geht nicht mit Adressen über 99. Ich stecke einen dritten Decoder in diese Lok - selbes Ergebnis: es gehen nur Adressen unter 100.

    Von 3 Decodern funktioniert nur einer wie beschrieben. Auch in dem Triebwagen, wo ich den Decoder auf 101 stellen konnte, war es nicht möglich, die zwei anderen Decoder funktionierend auf eine Adresse über 99 zu programmieren.

    Klar: mit der langen Adresse ging es dann. Aber auch da kann man irgendwie verzweifeln, weil man ja davon ausgeht, dass man selber schuld ist, also man selber irgendwas falsch gemacht hat. Ich weiß bis heute nicht, was genau da unterschiedlich ist an diesen Decodern. Wenn man sie nebeneinander legt, sieht man keinen Unterschied.

    Aber ich nehms mal sportlich!
    :)

    LG - Herby

Die Seite empfehlen