? Technischer Art Antrieb für Formsignal im Eigenbau

Dieses Thema im Forum "Technik" wurde erstellt von hjweber, 1. März 2021.

  1. hjweber

    hjweber Neues Mitglied

    Auf meiner Anlage befinden sich 5 Formsignale. Ich verwendete den Viessmannantrieb der sich aber nicht bewährte. Störungsanfällig, schaltet mal aber öfters eben nicht. Die Empfehlung zur Störungsbehebung ist auf einer Anlage schlicht nicht anwendbar. Ein 2-flügeliches Formsignal mit getrennten Flügeln habe ich dann mit 2 Tillig Motorantrieben ausgerüstet. Die Tilligantriebe arbeiten zuverlässig und präzise, sind aber zum Einstellen sehr kompliziert. Das Signal mit dem Antrieb habe ich deshalb als fertiges Modul auf dem Werkbank hergestellt und anschliessend in der Anlage eingebaut.

    Ich entschloss mich selber Antriebe zu bauen und stellte mir einige Bedingungen:
    Beschränkung auf das nötigste
    Möglichst einfache Montage auf der Anlage
    Gute, einfache Verbindung Signal - Antrieb
    Einstellmöglichkeit am fertig montierten Antrieb

    Zuerst baute ich mal versuchsmässig einen Antrieb und testete die Funktionalität. Der Antrieb arbeitet sehr Präzise, die Kontrolle vom Hub ergab einen Messwert von unter 0.1 mm. Dann machte ich mich daran 4 definitive Antriebe her zu stellen. Mit Polyesterplatten baute ich ein Gerippe. Ein Motor, 2-gänige Schnecke und ein Zahnrad mit 36 Zähnen. In der Radnabe ein Gewinde M4. Das Zahnrad ist zwischen 2 Flanschen gefangen. Auf der Achse ist ein Gewinde M4 fest verschraubt. Eine Zahnraddrehung verschiebt die Achse um 0.8 mm. Die Hubbegrenzung geschieht durch 2 verschiebbare Endschalter. Stellzeit des Signals: ca. 2 Sek.

    Gesteuert werden die Signale mit der Steuerung MPC von Gahler & Ringstmeier mit der Steckkarte 8912. Bei Formsignalen mit Stellmotorantrieb ist die Steckkarte 8912 sinngemäß wie bei Weichen einzusetzen. (siehe Bauanleitung)


    Der Zusammenbau von Signal und Antrieb kann auf dem Werkbank gemacht werden. Dazu werden auf einem Brett (gleiche Dicke wie die Anlagenplatte) die erforderlichen Bohrungen mit einer Bohrlehre gemacht, der Antrieb und das Signal montiert und an der Steuerung angeschlossen. Funktioniert alles den Anforderungen entsprechend kann das Ganze demontiert und auf der Anlage eingebaut werden.

    Für die Montage auf der Anlage wird zuerst am Standort des Signals eine 2mm Bohrung für den Stelldraht gemacht, dann mit der im vorgebohrten Loch fixierten Bohrlehre die Befestigungslöcher gebohrt. An den Befestigungssäulen wird nun ein Gewindestück als Zentrierhilfe eingeschraubt, der Antrieb von unten eingesetzt und mit Klebband oder anderen geeigneten Hilfsmitteln fixiert. Der Antrieb wird nun von oben mit Senkschrauben befestigt. Das Signal kann nun aufgesetzt werden, der Stelldraht durch die 2mm Bohrung geführt. Im Schlitten ist eine Bohrung 0.8 mm, trichterförmig auf 3mm angesenkt so dass der Stelldraht leicht in die Bohrung eingeführt werden kann. Nun muss nur noch das Signal in die Stellung entsprechend dem Antrieb gebracht werden und mit der kleinen Schraube der Stelldraht festgeklemmt werden.

    Die Frage warum die Viessmann-Antriebe nicht funktionieren haben hat mich nicht losgelassen. Ich habe einen geöffnet. Das geht nur wenn die Verstemmungen bei den Anschlüssen am Gehäuse weggeschliffen werden. Da war mir dann alles klar: Die Schleifer, ähnlich bei Magnetweichen, waren komplett verschmutzt. Es ist mir ein Rätsel wie das in einem geschlossenen Gehäuse geschehen kann. Nachdem ich die Kontakte gereinigt hatte gelang es auch den Antrieb wieder zusammen zu bauen und siehe da: Er funktionierte.
     

    Anhänge:

    Atlanta und lok527596 gefällt das.
  2. Atlanta

    Atlanta Renommiertes Mitglied

    Moin HJ (steht wohl für Hans-Jürgen),

    Verschmutzungen im Raum kann irgendwelcher Staub sein oder Abrieb bei gefetteten Plastikteilen, das kommt bei der Modellbahn viel häufiger vor als einem selbst lieb ist.

    Während der Heizsaison wird unheimlich viel Schmutz und Staub umgewälzt, besonders der wo man sehr schlecht drankommt ihn abzusaugen oder wegzuwischen.

    In Mietwohnungen mit Radiatoren (stählernen Heizkörpern mit groben Gerippe aus den 1930er Jahren), welche altbacken aussehen kommt man zwar noch gut heran zum Wischen aber die moderneren Feingerippeheizkörper sind alles andere als angenehm bei der Säuberung von Stäuben jeglicher Art, der sich vornehmlich dort absetzt, wo man überhaupt nicht herankommt. Beim nächsten Heizen wird er von der Luftzirkulation hinfortgerissen und verteilt sich wie bei einer pliniarischen Explosion im gesamten Raum. Toll, eben noch Staub gewischt und jetzt wieder alles voll von dem Zeugs.

    Wer Kaminöfen oder Ofenheizung hat, weiß ein Lied davon zu singen, wie schön sich Flugasche als Staub im Haus verteilt, beim allmorgentlichen entleeren des Aschekastens ist es unvermeidbar auch nur geringste Mengen davon zu verschütten oder aufzuwirbeln, wenn man den vollen Aschekasten zum Mülleimer trägt.

    In der Wohnung ist es nur glatt wenn gebohnert wurde, dennoch würde ich auf das Einstreuen von Asche verzichten wollen, das gibt dann nur Ärger mit der "besseren Hälfte".

    Zum Einbinden hochgeladener Bilder in den Text, eine Stelle markieren, dann neben dem Bild auf Vollansicht klicken und einmal die Entertaste drücken, dann kann man weiterschreiben und das Bild ist im Text eingebunden. Die Forensoftware verkleinert es zwar etwas aber beim Klicken auf das Bild wird es größer, um sich die Details anzusehen.

    Dein technischer Bericht, weiß sehr zu gefallen, was mir aber fehlte wäre noch die Motoransteuerung, mit welcher Spannung und mit welcher "Stromart" also Gleich- oder Wechselstrom muß man den Motor ansteuern, langt es aus, Mittels eines Momenttasters den Umschaltvorgang in Gang zu setzen und der Motor schaltet dann selbstständig in der Endlage ab?

    Schönen Gruß,

    Ingo
     
  3. hjweber

    hjweber Neues Mitglied

    Morgen Ingo
    Danke für deinen Bericht, dein Interesse hat mich gefreut.
    Angesteuert wir der Motor von der Steuerung MPC von Gahler & Ringstmeier. Zum Anschluss sind lediglich 2 Anschlüsse nötig. Ein Null-Leiter ab Stromquelle und eine Litze ab der Steuerungshardware. Diese liefert eine positive oder negative Spannung von 19V. Im Steuerungsprogramm muss die Nummer des Ausgangs angegeben werden. Näheres kannst du direkt auf der Homepage von Gahler & Ringstmeier lesen, mpc-modellbahnsteuerung.de Im Register Download in "Technische Beschreibung und Bauanleitung" Seit 24 Steckkarte 8912 und im "Anwenderhandbuch" Seite 68 Formsignalschaltzeit. Der Antrieb selber hat 2 Endschalter auf dem Bild oben und unter zu erkennen.
    Ich fahre schon über 20 Jahre mit dieser Steuerung und bin damit sehr zufrieden, funktioniert sehr gut.
    Gruss aus der frühlingshaften Schweiz
    Hans-Jörg Weber
     
    Atlanta und lok527596 gefällt das.

Diese Seite empfehlen

Wir benutzen Cookies für die statistische Auswertung deines Besuchs. Mehr dazu erfährst du in unserer Cookie-Richtlinie und kannst deine Entscheidung dort auch widerrufen: Cookie-Richtlinie. Du kannst auch nur notwendige Cookies laden.

Akzeptieren