?? Technik Dampfgenerator scheint ohne Funktion?

Dieses Thema im Forum "Anfänger, Umsteiger und Fragen" wurde erstellt von Bommel, 9. September 2005.

  1. Bommel

    Bommel Neues Mitglied

    Hallo zusammen,

    wie einige vieleicht noch wissen, habe ich eine Spielanlage für meine Tochter aufgebaut.
    Auf dieser fährt unter anderem auch eine BR17 von Rocco tadellos.
    Jedenfalls ist in dieser Lok schon ein Dampfgenerator eingebaut gewesen.
    Nach Monaten habe ich es dann irgendwie doch mal geschafft Dampföl zu kaufen. :)
    Nach einfüllen des Öles und einschalten des Lichtes an der Lok (laut Handbuch)
    passierete jedoch garnichts.
    Auch das Drücken der Funktionstasten bei der Lokmaus 2 bringt nicht den gewünschten Erfolg.

    Ich hoffe es kann mir ein Rocco [lexicon]Digital[/lexicon] Eisenbahner da mal sagen was ich falsch mache?

    Mit freundlichem Gruss
    Bommel
     
  2. Markus

    Markus Administrator Mitarbeiter

    Also bei meiner Märklin ist es so, dass sie nicht dampft wenn zu viel Öl drin ist, ich tu meist 2,3,4 Tropfen rein.

    Keine Ahnung wie es bei Roco oder der Modelleisenbahn GmbH ist.
     
  3. BIG Rolando

    BIG Rolando Renommiertes Mitglied

    Raucht nicht - gibt's nicht!

    Ja, eigentlich müsste eine Funktionstaste zum Anschalten und Ausschalten dazu vorhanden sein.
    Könnte auch eines der beiden Kabel vom Rauchgenerator unterbrochen sein? :boaahhaa:
     
  4. Bommel

    Bommel Neues Mitglied

    Hi,


    das ging ja schnell ;) .

    Ja wie Du es sagst habe ich es schon gelesen maximal halb voll.
    So habe ich eigentlich auch probiert (mehrmals)
    Ich habe auch die Lok mal auseinander gebaut. Müsste der Dampfgenerator nicht warm werden dies tut er nämlich nicht?

    Mit freundlichem Gruss
    Bommel
     
  5. BIG Rolando

    BIG Rolando Renommiertes Mitglied

    doch, das muss er! :kopfkratz:

    es geht um diese hier??
    http://www.miba.de/neuheit/99/03/roco7.htm
     
  6. Bommel

    Bommel Neues Mitglied

    HUch,

    @Rolando
    der Dampfgenerator ist direkt auf eine Platine gelötet da gibt es keine Kabel.
    Ein Pol von Licht der Lok ist auch am Dampfgenerator verlötet.
     
  7. BIG Rolando

    BIG Rolando Renommiertes Mitglied

    das ist schon Möglich. Wir müssen in dem Fall mal rausfinden, welche Funktionstaste dazu gedrückt werden muss, steht das nicht in der Anleitung? :rolleyes:
     
  8. Maxi61K

    Maxi61K Aktives Mitglied

    Hallo,

    auch wenn soetwas nix für mich ist, weil ich es für Spielerei halte, weil
    es eher an eine qualmende Zigarette erinnert als an ein Dampflok :biggrin: ,
    geb ich mal ein Statement ab.

    Wenn du schreibst, das der Dampfgenerator mit einem Kontakt des
    Lichtes verbunden ist, könnte es sein, das er nur dann funktioniert,
    wenn auch das Lincht eingeschaltet ist.

    Zumindestens muss der Dampfgenerator warm werden wenn er
    funktionieren soll.

    Gruß
    Maximilian
     
  9. BIG Rolando

    BIG Rolando Renommiertes Mitglied

    :grins:
     
  10. Bommel

    Bommel Neues Mitglied

    Hallo,

    ich bin auch davon überzeugt das es nicht realistisch aussieht mit dem Rauch.
    Da die Lok aber von Haus aus diesen Dampfgenerator besitzt wollte ich es dann doch mal sehen ;) .

    Also in der Anleitung zur Lok steht:
    1. Dampfgenerator max. bis zur Hälfte befüllen
    2. An der Lokmaus die Lichttaste 1mal Drücken
    3. erneutes Drücken der Lichttaste schaltet den Dampfgenerator aus.

    nach 10sekunden sollte dann der erste Rauch erscheinen ;) hehe.


    In der Anleitung zur Lokmaus steht das einige Zusatzfunktionen von Loks (Dampf ,Sound,digital Entkupplung u.s.w. ) über die Funktionstasten F1-F4 gesteuert werden. Bei älteren Modellen diese Funktionstaste jedoch ohne Funktion sind ;) .

    Ich habe bis jetzt schon mehrmals befüllt alle möglichen kombinationen gedrückt und bin jetzt mit meinem Latein am Ende.


    Mfg
     
  11. BIG Rolando

    BIG Rolando Renommiertes Mitglied

    mit dem Licht gekoppelt?

    das muss mit dem Licht zusammen-geschaltet sein!
    Ist das Licht an, sollte der Rauchgenerator funktionieren - wenn das Licht ausgeschaltet wird, wird zugleich der Rauchgenerator abgestellt!

    :schulterzug: So seh' ich das!
     
  12. Bommel

    Bommel Neues Mitglied

    Ja Rolando so sehe ich das auch .

    Mir ist gerade etwas aufgefallen.

    in der Mitte des Rauchgenerators ist ja nochmal so ein "röhrchen" oder was auch immer das sein soll.
    Kommt durch diese Röhrchen normalerweise der Rauch?
    Wenn ja ist bei mir diese Röhrchen "verstopft" es sieht so aus als wenn eine Glaskugel oben drauf wäre . Abkratzen ist nicht so einfach.
     
  13. BIG Rolando

    BIG Rolando Renommiertes Mitglied

  14. Bommel

    Bommel Neues Mitglied

    Hi

    ja so sieht die Lok aus nur halt nicht die "überarbeitete" Version . Meine war in einer Startpackung drin.

    zu deinem anderem Link ... hab mal mit vollspeed fahren lassen da dampft auch nix. Werd es aufgeben probiere nun schon den ganzen Tag es lohnt sich nicht mehr. ;(

    Mit freundlichem Gruss
    Bommel
     
  15. BIG Rolando

    BIG Rolando Renommiertes Mitglied

  16. Maxi61K

    Maxi61K Aktives Mitglied

    Hallo Bommel,

    nun mal langsam, so schnell wir hier nicht dir Flinte ins Korn
    geworfen.

    Hast du ein Messgerät, um die elektrischen Verbindungen
    in der Lok durchzumessen?

    Wenn ja, dann messe doch mal alles durch, insebesonders
    den Rauchgenerator.

    Gruß
    Maximilian
     
  17. Bommel

    Bommel Neues Mitglied

    hallo,

    @Rolando hatte mich früher mal an Rocco gewand wegen eines Problems und bis heute (7 Monate später) keine Antwort. Also da verschwende ich keine Zeit mehr!

    Ich weiss auch , dass ein Seuthe Dampfgenerator drin ist müsste Seuthe Nr. 11 sein ;) .

    Maxi61K

    Ne hab leider kein Messgerät .


    Mfg
    Bommel
     
  18. Maxi61K

    Maxi61K Aktives Mitglied

    Hallo Bommel,

    wie alt ist die Lok eigentlich?
    Hast du evt. noch Garantie darauf.
    Dann ab zum Händler und reklamieren.

    Gruß
    Maximilian
     
  19. Bommel

    Bommel Neues Mitglied

    Hi,

    7 Monate ist die Lok jetzt alt es wurde aber noch nie probiert ab da überhaupt Dampf raus kommt. Únd viel dran was kaputt gehen könnte ist ja auch nicht an diesem Dampfgenerator.
    Deshalb schliesse ich einen Defekt ja fast aus.

    Mfg
     
  20. Maxi61K

    Maxi61K Aktives Mitglied

    Hallo,

    da ein Dampfgenerator nur aus dem Gehäuse, Ölbehälter und
    der Heizspule besteht, kann es schon sein, das diese Spule
    mal den Geist aufgibt.

    Insbesondere dann, wenn die falsche (nicht digitaltaugliche)
    eingebaut ist.

    Ich würde, da dies hier unter di Gewähtleistung fällt, die Lok
    beim Händler reklamieren.

    Gruß
    Maximilian
     

Diese Seite empfehlen

Wir benutzen Cookies für die statistische Auswertung deines Besuchs. Mehr dazu erfährst du in unserer Cookie-Richtlinie und kannst deine Entscheidung dort auch widerrufen: Cookie-Richtlinie. Du kannst auch nur notwendige Cookies laden.

Akzeptieren