Digitaltechnik Meine Lok meldet sich nicht auf MS2 an

Dieses Thema im Forum "Technik" wurde erstellt von Türmer, 10. April 2021.

  1. Türmer

    Türmer Neues Mitglied

    Hallo,

    vor zwei Tagen habe ich eine neue Dampflok geschenkt bekommen.

    1. BR 44, ArtikelNR: 39881, Epoche 3
    2. Von Amazon
    3. MS: 60653.
    4. MS2 habe ich vor einem 3/4 Jahr gekauft.
    Leider meldet sich diese Lok, an der MS nicht an, wenn ich sie auf die Gleise stell. Sie bewegt sich kein Stück. In meiner MS2 ist bislang nur eine Lok abgespeichert. Schalte ich den Strom, mittels Stopptaste an der MS an, dann kann ich ein Klicken bei Lok wahrnehmen.

    Wie kann ich sie zum Laufen bringen?
    Danke
     
  2. Atlanta

    Atlanta Renommiertes Mitglied

    Moin Türmer,

    Die MS2 benötigt ein separates Programmiergleis, auf der du die Lok stellen mußt.
    Das Programmieren über die Anlage (POM) ist leider nicht möglich.

    Die neue Lok, vorausgesetzt sie hat einen Mfx Dekoder, sollte eigentlich von der MS2 erkannt werden.

    Wenn sie nicht erkannt wird, könnte das daran liegen, daß entweder der verbaute Dekoder defekt ist oder ein anderes Datenformat verwendet, was die MS2 nicht erkennen kann oder sie hat an Stelle eines Dekoders nur einen Brückenstecker und ist keine digitalisierte Lok, sondern verhält sich wie eine Analoglok.

    Es gibt aber auch noch andere Möglichkeiten, die gewälten Fahrstufen im Dekoder passen nicht zu den Möglichkeiten, die die MS2 ansprechen kann.

    Für jede Lok mit Dekoder gibt es Begleitpapiere, die etwas über den verbauten Dekoder aussagen und beschreiben was bei der Programmierung zu beachten ist.

    Schönen Gruß

    Ingo
     

Diese Seite empfehlen

Wir benutzen Cookies für die statistische Auswertung deines Besuchs. Mehr dazu erfährst du in unserer Cookie-Richtlinie und kannst deine Entscheidung dort auch widerrufen: Cookie-Richtlinie. Du kannst auch nur notwendige Cookies laden.

Akzeptieren