Wartung Rollmat. Piko DB BR 66-002

Dieses Thema im Forum "Technik" wurde erstellt von EdHunter, 6. April 2019.

  1. EdHunter

    EdHunter Mitglied

    Moin liebe Hobbyfreunde
    Ich habe mir jetzt eine DB BR 66-002 besorgt um auch mal eine Dampflok auf meiner Bahn zu haben. Die Lok musste etwas eingefahren werden das sie noch den alten Piko Motor drin hat und etwas geruckelt hat beim Rückwärts fahren. Ich habe die Lok dann zerlegt und auch den Motor abgenommen um ihn ohne Lok laufen zu lassen (unrund?). Der Motor ist Ok auch hat sich das geruckele kurzzeitig erledigt aber jetzt habe ich von den Radsätzen bis zum Motor einen Kurzschluß irgendwo......habe dann mal direkt den Motor mit zwei Leitungen versehen um den Entstör Kondensator und die Widerstände zu umgehen aber Fehlanzeige. Der Kurzschluß ist weiterhin Präsent. Ich habe alle Zahnräder geschmiert vielleicht liegt es ja da ran kann ich mir ehrlich gesagt aber nicht vorstellen. Ich bin zwar Schaltschrankelektriker aber mit meinem Latein am Ende und möchte nicht eine Vitrinenlok daheim stehen haben.....sie sollte schon fahren können. Gibt es eine Möglichkeit mit einem anderen Antrieb zu arbeiten ? Und könnte ich den Kondensator abklemmen ? Fahre ja Analog.
    Für Hilfe wäre ich sehr dankbar.....habe auch schon überlegt sie für teures Geld reparieren zu lassen....
    grüße Ed
    Edit: Thema ist erledigt. Ich hab die Lok ne halbe Stunde liegen lassen, dann nochmal alles kontrolliert und gereinigt. Dann habe ich die Widerstände und den Kondensator ganz entfernt und zwei 0,75'er Leitungen verlötet bis direkt zum Motor. Ich gehe davon aus das der Kondensator hin war sie läuft jetzt sogar besser. Als nächstes werde ich noch die Ratsätze reinigen damit der Kontakt besser wird.
     
    Zuletzt bearbeitet: 6. April 2019
  2. Ottoder1.

    Ottoder1. Renommiertes Mitglied

    Hallo EdHunter (oder wie du auch immer Richtig heisst)
    Mit dem entfernen der Widerstände wäre ich Vorsichtig, den sie haben ja einen Sinn.
    Der Entstörkondensator ist nich unbedingt Erforderlich.
    Ich fahre zwar AC, auch bei mir laufen einige Loks ohne den Kondensator ohne Probleme.
    Zum reinigen der Radsätze,
    ich weiß micht welche Mittel dir zur Reingung der Radsätze usw. Verfühgung stehen.
    Ich mache es zwischendurch mit Bremsenreiniger aus dem Kfz. Bereich und bei debarf bekommt das Fahrgestell oder die Antriebseinheit ein Ultraschallbad.
    Gruß Otto
     
  3. EdHunter

    EdHunter Mitglied

    Moin Otto
    Im Rl heisse ich Christian ;)... die Widerstände habe ich noch hier liegen (schmeisse aus Prinzip nix weg) zum Reinigen habe ich einen Alkoholhaltigen Reiniger und Wattestäbchen benutzt.
    grüße Ed(Chris)
     
  4. Ottoder1.

    Ottoder1. Renommiertes Mitglied

    Hallo Christian,
    das mit en Wattestäbchen habe ich auch probiert, und dann wieder aufgegeben (es bleiben immer irgendwelche Fasern zurück).
    Im Endeffekt bleibt meistens nur ein Mikrofasertuch oder ähnliches ein Reiniger und die Pinzette.
    Gruß Otto
     
  5. EdHunter

    EdHunter Mitglied

    Moin
    Ja ich habe das ganz gut weg bekommen.....die waren auch ziemlich Schwarz. Als nächstes will ich mich um die zwei Haftreifen kümmern, denke das sind noch die ersten und die Lok ist aus den 70' ger (?).
    Grüße Chris
     
  6. Railstefan

    Railstefan Aktives Mitglied

    Hallo Chris,

    sind die Bauteile wirklich Widerstände oder sind es Drosseln, die zur Funkentstörung verbaut waren?

    Gruß
    Railstefan
     
  7. EdHunter

    EdHunter Mitglied

    Moin
    Das waren drosseln (Drahtwicklungen).
    Grüße
     
  8. Joerg

    Joerg Renommiertes Mitglied

    Auh man, ist das alles lange bei mir her.
    Also grundsätzlich, alles am Motor lassen, wie bereits erwähnt, das hat seinen Sinn.
    Allerdings müssten wir jetzt alle ganz tief in die Glaskugel schauen.
    Ein paar Bilder wären auf jeden Fall hilfreich.
    So alte Loks habe ich gar nicht mehr. Meine uralten Loks habe ich aller verkauft, weil ich sowieso digital fahre.
    Die alten lassen sich auch schlecht digitalisieren, habe ich mit zwei Stück gemacht. Dazu müsste es im Archiv auch jede Menge Berichte geben.
    Aber wenn ich noch eine alte DDR-Lok finde, dann könnte ich mir ein Bild davon machen, wie das alles verschaltet ist.
    Die letzten hatten schon Platinen für die Beleuchtung.
    Wenn der Motor raus ist, und keine Beleuchtung mehr Kontakt zu den Radsätzen hat, dann müsstest Du an den Radsätzen einen messbaren Widerstand gegen unendlich haben, ist das nicht der Fall, dann ist irgendetwas am Chassis nicht in Ordnung. Radsätze wirst Du ja wohl hoffentlich nicht ausgebaut haben und eventuell falsch wieder zusammengebaut haben.
     
  9. Joerg

    Joerg Renommiertes Mitglied

    Ich bin mir jetzt nicht sicher, aber hatte die alte DDR-Lok überhaupt Licht.
    Mir ist so, als wenn die kleinen Frontlichter überhaupt nicht beleuchtet waren, da sie bis auf das Spitzenlicht im Kessel viel zu klein waren, um seiner Zeit dort eine Glühlampe unterzubringen.

    Ansonsten müsste es ganz einfach sein. Die Spannung wurde jeweils über Schleifer abgenommen. Dazu müsste es rechts und links eine Kupferbrücke geben, die sowohl die Haupttreibachsen und den Vorläufer, als auch die beiden Nachläufer verband. Mit anderen Worten, alles Achsen auf einer Seite der Lok müssten untereinander Verbindung haben, jedoch nicht rechts mit links.
    Dann müsste am Motor ebenfalls rechts und links so was wie eine Fahne raus kommen. Der Motor müsste dann dort eingerastet werden und die Kontakte des Motors müssten diese Fahnen berühren.
    Das einzige, was jetzt noch zwischen der Wicklung des Motors und den Kontakten zu den Schleifern ist, das ist jeweils eine Entstördrossel und als Verbindung zwischen der Motorkontakten selbst dieser Entstörkondensator.
    Sehe ich das richtig?
    Mensch, wenn ich jetzt noch eine alte 66ziger hätte.

    Also eben nochmal geschaut. Nur eine BR120, BR106 und eine niegel nagel neue BR56 mit DB-Kecks von 1987, jungfräulich und keinen Meter gelaufen, aber keine BR66. Schade.
     
    Zuletzt bearbeitet: 25. April 2019
  10. EdHunter

    EdHunter Mitglied

    Moin und Nein die 66 hat keine Beleuchtung nur Scheinleuchten. Es istcsovwie du beschrieben hast der unterbau der Lok ist zwei geteilt und jede Seite hat ihren Stromabnehmer das wiederum jetzt mit einer Leitung an einen Pol vom Motor geht.....habe mal gelesen das bei Analog Betrieb das fehlen der Entstördrosseln nicht schlimm ist. Naja was soll ich sagen sie läuft und das für ihre alte Technik recht gut. Habe ja noch eine V100-001 sowie eine BR 110 aus DDR Produktion......diese könnten allerdings etwas besser laufen und sind auch recht laut. Ich habe mich mal versucht die V100 mit moderner Technik umzubauen mit dem Ergebnis das ich mir in der Bucht einen neuen "alten" Motor besorgt habe um sie überhaupt wieder zum Laufen zu bekommen......mir wurde da beim Motor Umrüst Kit angepriesen das die Lok deutlich leiser werden würde, aber neben dem Motor ist der Schnecken Antrieb und die Zahnräder auch schon sehr laut. Um die alte V100 wirklich leiser zu bekommen müsste man den kompletten Antrieb bis zu den Drehgestellen hin erneuern/überarbeiten.
    Beste Bahnergrüße
    Chris
    Edit: falls jemand Tips hat die alte V100/BR110 leiser zu bekommen (DDR Produktion) bin ich sehr dankbar.
     
  11. Joerg

    Joerg Renommiertes Mitglied

    Mit solch Anpreisungen wäre ich immer sehr vorsichtig.
    Ja, solche Umrüst-Kits gibt es, aber eigentlich geht es mehr um die Laufkultur. Mit den alten dreipoligen Ankern war kein Blumentopf zu gewinnen.
    Selbst die letzten aus der DDR-Ära waren nicht viel besser.
    Ich habe mal zwei Loks digitalisiert. Ja, sie laufen, aber mehr schlecht als recht.
    Eines muss man aber schon zugeben, die neueren Motoren sind auf Grund der besseren Laufkultur schon leiser, aber das Getriebe kannst Du so nicht ändern.
     

Diese Seite empfehlen