?? Technik Probleme mit EMS

Dieses Thema im Forum "Anfänger, Umsteiger und Fragen" wurde erstellt von roeberti, 8. September 2020.

  1. roeberti

    roeberti Neues Mitglied

    Hallo, ich bin ein absoluter Anfänger was Eisenbahnen angeht.
    Ich habe mir eine minitrix gekauft und wollte eigentlich eine analoge und eine Ems Lok fahren lassen.
    Ich habe einen normalen Trafo und den roten Ems Trafo. Jetzt fährt nur die analoge Lok und die Ems Lok fährt gar nicht. Ich habe es auch schon mit einer anderen Ems Lok probiert. Diese bewegt sich auch nicht.
    Ich habe dir Trafos ganz normal angeschlossen. Also den Ems an die schienen und dann von dort in den Zeiten trafo.
    Was kann ich noch versuchen damit es geht?
    LG
    roeberti
     
  2. Atlanta

    Atlanta Renommiertes Mitglied

    Moin Roeberti

    Erst einmal Willkommen in der Modellbahn Community, bei Fragen rund ums Forum, was man wo findet, einfach mal das Forenteam befragen.

    Bezüglich deiner EMS = Elektronischen Multi Steuerung von Trix Expreß das funktioniert nur in der Baugröße H0 und nicht in der Baugröße N.
    Denn dazu wird die mittlere Stromschiene oder auch die Oberleitung benötigt.
    Ohne Oberleitung ließen sich zwei Züge unabhängig voneinander über ein Gleis ansteuern, bei drr Verwendung eines weiteren EMS Trafos sogar drei Züge, wenn die Oberleitung mit verwendet wurde.
    [​IMG]
     
  3. roeberti

    roeberti Neues Mitglied

    Ok. Aber das ems geht doch in der Spur N. Ich habe ja eine Lok mit ems da.. Oder habe ich was falsch verstanden?
     
  4. Atlanta

    Atlanta Renommiertes Mitglied

    Moin Roeberti,

    da hast du nichts falsch verstanden, auch das geht, wichtig ist dabei nur, daß der erste Trafo nicht ans Gleis sondern mit dem EMS Trafo verbunden wird und vom EMS Trafo dann je ein Kabel zu den jeweiligen beiden Fahrschienen geführt werden.
    Welche Kabel von dem dicken Schwarzen Kabel an welche der Buchsen des ersren Trafos angeschlossen werden weiß ich nicht.

    Was aber passiert, ist daß am Gleis ein dauerhafter Gleichstrom anliegt auf dem die Fahrsignale aufmoduliert sind und die vom EMS Baustein in Steuerbefehle umgeändert werden, wie ein Digitaldecoder in späterer Zeit.

    Wichtig ist nur die Loks haben keine Glockenankermotoren, denn die vettragen sich nicht mit dauerhaft anliegendem Gleichstrom durch die EMS Technik.
     
  5. Kai Eichstädt

    Kai Eichstädt Aktives Mitglied

    Moin Ingo,

    dein Bemühen zu helfen ist ja ganz nett, aber bitte doch nicht so...

    Warum fuhr dann bei mir ein EMS Schienenbus von Minitrix? und warum waren in den Katalogen diverse Loks mit EMS Baustein umrüstbar oder sogar schon fertig umgebaut?
    Dein Bild ist schön bunt, für den EMS-Anschluß unbrauchbar und im Falle des Verbindens des Wechselstromausgangs zweier Trafos sogar lebensgefährlich!

    Um EMS zu nutzen, muß der orange Trafo mit Wechselstrom (weiß und schwarz) des normalen Trafos verbunden werden, blau und rot kommen an den Fahrstromausgang (Gleichstrom). Am EMS-Trafo sind dann noch zwei Klemmen, daran wird das Gleis angeschlossen, siehe auch:
    EMS Zubehoer

    Wenn die EMS-Lok nicht fährt, sehe ich drei Möglichkeiten:
    - Anschluß ist irgendwie falsch
    - EMS Baustein in der Lok defekt, aber gleich bei beiden?
    - EMS-Trafo defekt

    Gruß
    Kai
     
    lok527596 gefällt das.

Diese Seite empfehlen

Wir benutzen Cookies für die statistische Auswertung deines Besuchs. Mehr dazu erfährst du in unserer Cookie-Richtlinie und kannst deine Entscheidung dort auch widerrufen: Cookie-Richtlinie. Du kannst auch nur notwendige Cookies laden.

Akzeptieren