? Umbauten Suche Hilfe bei digitalisieren einer alten Lok

Dieses Thema im Forum "Technik" wurde erstellt von Goldilok, 4. Dezember 2019.

  1. Goldilok

    Goldilok Mitglied

    Nettes Hallo euch allen

    Ich habe hier eine Fleischmann Lok die ich gerne digital fahren würde.
    Es handelt sich um die BR 50 411.
    Flm 4175/92

    Laut Flm ist einen Schnittstelle Typ 651 im Tender eingebaut. Da ist aber nix...

    Habe Bilder beigefügt.

    Meine Frage
    Hat jemand von euch genug Erfahrung um die Lok zu digitalisieren?
    Natürlich nicht umsonst.
    P1010182.JPG P1010184.JPG


    Danke euch
    Gruß
    Meik
     
    lok527596 gefällt das.
  2. lok527596

    lok527596 Vollbluteisenbahner Mitarbeiter

    Hallo Meik ,

    eigentlich am einfachsten wäre es das andere Motorschild als Ersatzteil zu besorgen und die 2 Litzen wieder anlöten. ;) Wen etwas Geschick da ist trennst Du die Masseverbindung auf, lötest die Bauteile ab . Prüfen ob einer der Motorkohlebuchsen Verbindung hat zur Masse oder untereinander und dann kannste den Dekoder einlöten.
     
  3. Goldilok

    Goldilok Mitglied

    Hallo Stephan

    Danke dir für deine Antwort.
    Hab das Motorschild bestellt sowie Kohlen und Kappen.
    Werd es einfach mal versuchen....:)

    Gruß
    Meik
     
    lok527596 gefällt das.
  4. Goldilok

    Goldilok Mitglied

    Hallo Stephan
    Soweit ist alles gemacht. Neues Motorschild ist eingebaut.
    ESU Loksound 5.0 ist auch angeklemmt.

    Aber etwas irritiert mich....:(
    Du schreibst " Prüfen ob einer der Motorkohlebuchsen Verbindung hat zur Masse oder untereinander "
    Zur Masse nicht, aber untereinander haben sie eine Verbindung.
    Also gemessen von einer Kohlekappe zur anderen ist eine Verbindung.
    Nun trau ich mich nicht Strom an zu löten...
    Was meinst du ( oder jemand anderes )
    Danke
    Meik
     

    Anhänge:

  5. lok527596

    lok527596 Vollbluteisenbahner Mitarbeiter

    Hallo Meik , Du hast Dir ja das Motorschild mit Schnittstelle besorgt da ist alles gut. Ich denke Du hast den Anker über die Kohlen gemessen ;)
     
  6. Goldilok

    Goldilok Mitglied

    Danke Stephan
    Werd mal die Stromleitungen anlöten....
    Wenn sie raucht ohne Öl und Generator geht sie in den Müll...aber ich hoffe nicht.

    Übrigens...du kannst meinen Fred auch in die Rubrik Technik verschieben.
    Hier haben sich ja nicht so viele rein gehangen.

    Gruß
    Meik
     
  7. Goldilok

    Goldilok Mitglied

    Hallo Stephan
    Zuerst die Gute Nachricht. Die Lok läuft, aber....
    die Kappen der Kohlefedern werden extrem heiß.
    Sound geht auch.
    Aber warum werden die beiden Kappen so heiß??
    Hast du Rat für mich??
    Danke

    Nachtrag: Hab sie 10min under Volldampf laufen lassen.
    Decoder bleibt kühl, Kohlenkappen sind heiss.
    Ist aber nix passiert. Die müssen wohl so heiss werden
     
    Zuletzt bearbeitet: 13. Dezember 2019
  8. lok527596

    lok527596 Vollbluteisenbahner Mitarbeiter

    Hallo Meik,

    es könnte sein das die Kohlen alt sind und den Strom nicht mehr sauber leiten. Auch könnte es sein das die Federn ausgeleiert sind und somit der Anpressdruck zu gering und somit der Widerstand zu hoch , somit steigt der Strom an und die Bauteile werden heiss. Hast Du die Kohlen getauscht gegen Neue? Das die evtl warm werden ist fast normal , aber nicht heiss
     
  9. Goldilok

    Goldilok Mitglied

    Hi Stephan
    Hatte erst die alten Kohlen,Federn und Kappen wieder eingebaut.
    Waren ja ok, da es eine Vitrinenlok war die vielleich 10m gelaufen ist.
    Habe aber jetzt alles getauscht, Federn,Kohlen und Kappen.
    Wird genau so heiss wie vorher.
    Sie riecht eigentlich wie früher, wenn man eine Nagelneue Lok zum ersten mal auf die
    Gleise gesetzt hat.
    Nach einigen Runden rochen die auch immer so " neu ".

    Ich lass das so. Hat ja alles geklappt.
    Muss jetzt noch ein wenig Platz im Tender schaffen, vernünftigen Sound aufspielen
    und dann kann sie einige Runden drehen.
    Wenn sie wegbrennt...ja...dann werd ich wohl nur fertige Digital-Loks kaufen.

    Bedanke mich bei dir für deine Mühe sowie sofortiges Antworten.

    Besten Gruß
    Meik
     
  10. Atlanta

    Atlanta Renommiertes Mitglied

    Moin Meik,

    für Sound benötigst du noch einen 8 Ohm Lautsprecher, für den Schallaustritt solltest du noch den Boden des Tenders mehrfach durchbohren. Notfalls das Tendergewicht komplett entfernen.
    Mit Dachdeckerbleiblech (Achtung giftig) kann man den Tender wieder etwas beschweren, wo noch Platz ist.

    Ichhabe diese Prozedur noch bei vier Loks vor mir, wo ein riesiges Tendergewicht den gesamten Tender ausfüllt. En neuerer Tender könnte die Arbeit enorm erleichtern, den kann maln als Ersatzteil bestellen.

    LG Ingo
     
  11. Goldilok

    Goldilok Mitglied

    Hallo Ingo
    Vielen Dank für deinen Beitrag :)

    Ich habe einen Decoder von ESU verbaut, da ist ein Lautsprecher schon dran gelötet.
    Aber sowie die kleine Platine verbaut ist ( im Tender ) werd ich mal nach einem
    vernünftigen LS schauen.
    Ich will erstmal den ESU Decoder mit anständigem Sound füttern.

    Nochmals Danke und schönes WE
    Meik
     
    Zuletzt bearbeitet: 15. Dezember 2019

Diese Seite empfehlen

Wir benutzen Cookies für die statistische Auswertung deines Besuchs. Mehr dazu erfährst du in unserer Cookie-Richtlinie und kannst deine Entscheidung dort auch widerrufen: Cookie-Richtlinie. Du kannst auch nur notwendige Cookies laden.

Akzeptieren