?? Anfänger Weiche schaltet nicht durch

Dieses Thema im Forum "Anfänger, Umsteiger und Fragen" wurde erstellt von Wendelinus, 21. Dezember 2018.

  1. Wendelinus

    Wendelinus Neues Mitglied

    Hallo liebe Mitglieder der Modellbahn-Community,
    ein fast lächerliches Problem lässt mich an meinen elektrotechnischen Kenntnissen zweifeln.
    Hier mein Ärgernis:
    Weichen Spiur N , Minitrix und zugehöriger Weichenantrieb (14934).
    Der Weichenantrieb schaltet mit meiner Schaltung (Kippschalter und Taster) zuverlässig um.
    Sobald der Antrieb aber an eine Weiche gesteckt wird schaltet der Antrieb nicht durch. Es wird ein Versuch gestartet, aber nicht vollendet. Versuche mit anderen Weichen und Antrieben hatten immer das gleiche Ergebnis. Versuch mit Wechselspannung, Gleichspannung, 14 Volt, 19 Volt immer das gleiche Problem. Umschalten gelingt gelegentlich, aber eher nicht.
    Das Problem liegt bei Neuware und Gebrauchtware vor. Keine Kombinationen führten nachhaltig zum Erfolg. Den Hinweis, die Endabschaltung zu deaktivieren habe ich versucht, leider keine genaue Anleitung für Umbau im Netz gefunden. Trotzdem einen Antrieb geöffnet und nun habe ich 5 Teile die ich nicht mehr zusammen kriege.
    Bitte helft mir auf die Sprünge, ich habe keine Ideen mehr!
    Vielen Dank für eure Hilfe, frohe Weihnacht und ein gutes Jahr 2019!
    Gruß von Wendelinus
     
  2. Wendelinus

    Wendelinus Neues Mitglied

    Heureka!
    Weichen schalten mit 2 m RS 232 9polig als Verbindung zwischen Platte und Stellpult einwandfrei. Mit dem großen 2 m 25 polig D-SUB ohne Erfolg.
     
    lok527596 gefällt das.
  3. lok527596

    lok527596 Administrator Mitarbeiter

    Also eine Lösung gefunden? Wahrscheinlich zu vielSpannung verloren
     

Diese Seite empfehlen

Wir benutzen Cookies für die statistische Auswertung deines Besuchs. Mehr zu unserer Cookie-Richtlinie.

Akzeptieren Nur notwendige Cookies laden